Author Topic: installation on OSX  (Read 2751 times)

0 Members and 1 Guest are viewing this topic.

juli4n

installation on OSX
« on: August 19, 2011, 11:17:54 AM »
Hi

I have been trying to install the last 1.0 version RC4 and RC3 on a Leopard OS X 10.5.8

When I try to verify the program it causes an error. It returns the next message:

dyld: unknown required load command 0x80000022
/Applications/Wiring.app/Contents/Resources/Java/tools//avr/bin/avr-g++ returned 133

and a OSX message saying that avr-g++ was closed

Didn't find anythng in the site that could hepl me. Version 0.22 runs oK

there is a special instruction in the installation of the new version?

cheers


barragan

Re: installation on OSX
« Reply #1 on: August 19, 2011, 01:04:19 PM »
ji Julian, what type of processor do you have? Intel or PowerPC?

juli4n

Re: installation on OSX
« Reply #2 on: August 22, 2011, 06:44:45 AM »
Intel core 2 Duo

barragan

Re: installation on OSX
« Reply #3 on: August 22, 2011, 12:18:47 PM »
Then it shouldn't be a problem, could you paste the exact message you're getting?

barragan

Re: installation on OSX
« Reply #4 on: September 13, 2011, 05:45:12 PM »
hi Julian, we found it, could you please send me an e-mail and I'll send you a file for you to test? Thank you.

bds

Re: installation on OSX
« Reply #5 on: September 07, 2012, 11:47:05 PM »
Any fix for this as I am having the same issues??
I have an intel dual core MacBook Pro, on OSX 10.5.8.

barragan

Re: installation on OSX
« Reply #6 on: September 11, 2012, 12:17:32 AM »
hi, we are no longer supporting 10.5.8. We support only 10.6 and newer systems, we lack the resources to continue supporting older OS versions.

bds

Re: installation on OSX
« Reply #7 on: October 17, 2012, 12:52:07 AM »
Thanks for the reply.

I'm on my own then using 0027.
Caveman style. 8)