login

Author Topic: Problems with FT232RL  (Read 1512 times)

0 Members and 1 Guest are viewing this topic.

jbaizan

Problems with FT232RL
« on: May 17, 2014, 01:36:51 PM »
Hello,

I'm trying to build my own wiring V 1 rev 004, but I get always the same error. When I connect the USB to a computer, it says unkown device. I have used till this moment 7 ftdi chips and none of them work. And the schematic it's the same as the eagle files in the wiring web but I changed the usb by a smt one .
I think that I could smoke the chips while I am soldering them but this isn't the problem apparently. Any clue?

Buenos días,

Estoy intentando construir mi propia placa wiring Versión 1 rev 004, pero siempre tengo el mismo problema. Cuando conecto el USB al ordenador, lo detecta como Unkown device. El caso es que he utilizado 7 FTDI y ninguno funciona. Los esquemáticos son los mismos que los que hay en la página web, aunque he sustituido el conector usb por uno smd.
En un principio pense que lo quemaba al soldarlo pero aparentemente no es el problema.
¿Alguien tiene alguna idea de lo que puede estar pasando?

barragan

Re: Problems with FT232RL
« Reply #1 on: May 18, 2014, 12:09:44 PM »
Necesita instalar los drivers, de lo contrario el dispositivo no sería reconocido por el computador. la última versión de estos se puede obtener acá: http://www.ftdichip.com/Drivers/VCP.htm para Windows existe un ejecutable en el cuadro en la parte derecha de esta misma página.


jbaizan

Re: Problems with FT232RL
« Reply #2 on: May 20, 2014, 06:26:54 AM »
Muchas gracias por la respuesta.

Tras volverme loco me he dado cuenta que los pines del conector usb estaban mal en el modelo que proporcionaba el fabricante, en DesingSpark. Por lo que Tx y Rx estaban mal conectados.

barragan

Re: Problems with FT232RL
« Reply #3 on: May 24, 2014, 12:53:29 PM »
Bueno, menos mal encontraron el problema : )